Sorry, our help centre doesn't currently work in browsers set to 'private mode', please disable and reload the page to continue.
Rappel aux artistes : désormais, vous recevrez votre paiement entre le 15 et le 20 de chaque mois. Plus d'infos ici.
#

Conseils avancés pour le chargement et les designs

Pour que vos designs brillent de mille feux sur votre boutique, il faut qu’ils s’appliquent parfaitement sur les produits Redbubble.

Avez-vous déjà jeté un œil aux dimensions requises pour une housse de couette ? Ou constaté les avantages des fonds transparents ?

Si vous voulez savoir comment adapter vos œuvres à un produit basique comme le t-shirt, notre vidéo sur l’ajout d’une œuvre devrait répondre à toutes vos questions. Si vous avez affaire à un produit un peu plus capricieux, consultez plutôt les vidéos ci-dessous, qui vous donneront des tas d’astuces sur la création de designs pour ces produits spécifiques et sur l’utilisation des modèles mis à votre disposition.

RBLine.png

Vous préférez les vidéos aux mots ? Ça tombe bien, nous en avons aussi en stock ! Regardez notre tutoriel vidéo : Conseils avancés pour le chargement et les designs et ouvrez bien vos mirettes.

 

Concevoir et charger des designs pour les leggings

Pour suivre ce tutoriel, vous aurez besoin de deux petites choses :

Après avoir téléchargé notre modèle pour les leggings, ouvrez-le dans votre logiciel graphique. Observez bien les différentes zones du modèle.

Ces zones vous aideront à placer correctement votre œuvre.

  • Toutes les zones en GRIS sont les zones où votre design peut apparaître.
  • Les zones en ROUGE correspondent aux leggings XL. Vous pouvez donc y insérer ici aussi votre design, mais notez que ces zones risquent d’être coupées pour les plus petites tailles.
  • Vous pouvez créer une œuvre qui fait tout le tour de la jambe. Pensez alors à bien positionner votre design.

Passons à la pratique !

1. Créez un nouveau calque et nommez-le « Jambe droite ».

2. Cliquez ensuite sur Fichier > Importer et incorporer et sélectionnez votre design.

3. Utilisez l’outil de déplacement pour placer votre design et les options de transformation pour en réduire la taille, au besoin.

4. Lorsque le calque vous convient, dupliquez-le et nommez-le « Jambe gauche ».

5. Vous pouvez maintenant créer une version miroir du nouveau calque. Vérifiez que le nouveau calque est sélectionné, puis cliquez sur Édition > Transformation > Symétrie axe horizontal.

6. Ajustez cette version miroir au besoin et positionnez-la en maintenant la touche Shift enfoncée afin qu’elle reste sur le même plan que l’image de la jambe droite.

7. Une fois que le design vous convient, supprimez le calque d’arrière-plan du modèle.

8. Sauvegardez votre travail en cliquant sur Fichier > Exporter > Enregistrer pour le Web et sélectionnez PNG24.

  • Le fond transparent est optionnel mais nous vous le recommandons si votre design ne couvre pas le modèle entier.
  • Assurez-vous que la taille de l’image est de 4 350 x 4 032 pixels (largeur/hauteur).

 

Concevoir et charger des designs pour les horloges

Pour suivre ce tutoriel, vous aurez besoin de deux petites choses :

Après avoir téléchargé notre modèle pour les horloges, ouvrez-le dans votre logiciel graphique. Familiarisez-vous avec les différents calques et groupes de calques du modèle, qui vous permettront d’adapter votre œuvre et de visualiser son rendu final sur le produit.

1. Guides visuels (« Guides ») : activez les options suivantes pour avoir un meilleur aperçu du rendu final de votre horloge.

  • Cadre (« Frames »)
  • Ombres (« Shadow mask »)
  • Aiguilles (« Hands »)

2. Clock_artwork.png

  • Cadran (« Chapter Rings ») : vous avez le choix entre plusieurs types de cadran, avec différents styles de chiffres, de points, etc. Vous pouvez même importer une police de caractères pour personnaliser l’apparence des chiffres.
  • VOTRE ŒUVRE ICI (« YOUR ARTWORK HERE ») : importez votre design à cet emplacement.

Passons à la pratique !

1. Sélectionnez le groupe VOTRE ŒUVRE ICI (« YOUR ARTWORK HERE »), créez un nouveau calque, puis cliquez sur Fichier > Importer et incorporer.

2. Positionnez votre design sur le modèle et redimensionnez-le, au besoin. Notez qu’il doit couvrir le fond perdu pour qu’aucun espace vide n’apparaisse sur le produit final.

  • Attention ! N’augmentez jamais la taille de votre image. Elle risque d’être floue et pixellisée. Vous pouvez la réduire sans crainte, en revanche.

3. Sélectionnez le cadran de votre choix.

4. N’hésitez pas à masquer les marqueurs visuels pour avoir un meilleur aperçu du rendu final. Vous pourrez les réafficher à tout moment.

5. Une fois que le design vous convient, masquez tous les marqueurs visuels et supprimez le masque VOTRE ŒUVRE ICI (« YOUR ARTWORK HERE »).

6. Assurez-vous que le cadran que vous avez sélectionné à partir du modèle ou que vous avez créé est visible. Seuls votre design et le cadran doivent être visibles à ce stade.

7. Sauvegardez votre travail en cliquant sur Fichier > Enregistrer sous… et en sélectionnant le format PNG. Vérifiez que la case « Incorporer le profil de couleurs : sRGB » est cochée.

8. Cliquez sur Enregistrer. Félicitations ! Vous pouvez maintenant ajouter votre œuvre !

Cet article vous a-t-il été utile ?